Skip to main content
Moen Solutions

MotionSense Generation 1 Troubleshooting Guide

 

 

 

 

Lower sensor will not operate.

OR

Upper sensor will not operate.

1. Is there a blue light present when your hand is in front of the sensor? If no, double check power source and all data plug connections.
2. Have you deactivated your sensors by holding your hand over the top sensor lens for five seconds? Hold your hand above the wave sensor for approximately five seconds until water begins to run.
3. Have you tried doing a reset? Ensure that nothing is near or around the faucet sensors within 3 feet. Disconnect the black power cable and data cable from the control box. Wait sixty seconds then plug data cable into the control box. Plug power cable back into the control box making sure both cables are fully seated. Wait ten seconds for faucet to stop flowing automatically. 
 4.Did you stay down long enough while the faucet was booting and allow a three foot path? After plugging the data cable followed by the power cable in, wait ten seconds for faucet to stop flowing automatically.
5. Are your batteries good? Are they in properly? Are they lithium or rechargeable? Batteries should be changed about once every year (varies depending on usage). They need to be regular alkaline batteries. Lithium and rechargeable batteries do not work properly with the faucet.
6. If using AC adapter, Is your AC adapter plugged into an outlet that always has power? Some outlets, like the one used for a garbage disposal, may only have power when a switch is on.
7. Is your data cable that leads to the spout connected correctly? Ensure that the cable is plugged in tightly and feels secure in its place.

 

Both sensors will not operate.

OR

Sensors only work intermittently.

OR

Indicator light flashes error code or does not light up during startup.

1. Have you cleaned your filter plug screen in the bottom of the control box and in port #2? There is a filter in located in hose number 2 and also in a flathead fitting on the underside of the control box.
2. Has the temperature mix been adjusted on the control box? Temperature will always be a mix, in sensor mode will not get just hot or just cold.
3. Is your power source plugged in correctly to your control box? Ensure that the cable is plugged in tightly and feels secure in its place.
4. Is there a blue light present when your hand is in front of the sensor? If no, double check power source and all data plug connections
5. Have you deactivated your sensors by holding your hand over the top sensor lens for five seconds? Hold your hand above the wave sensor for approximately five seconds until water begins to run
6. Have you tried doing a reset? Ensure that nothing is near or around the faucet sensors within 3 feet. Disconnect the black power cable and data cable from the control box. Wait sixty seconds then plug data cable into the control box. Plug power cable back into the control box making sure both cables are fully seated. Wait ten seconds for faucet to stop flowing automatically. 
7. Did you stay down long enough while the faucet was booting and allow a three foot path? After plugging the data cable followed by the power cable in, wait ten seconds for faucet to stop flowing automatically
8. Are your batteries good? Are they in properly? Are they lithium or rechargeable? Batteries should be changed about once every year (varies depending on usage). They need to be regular alkaline batteries. Lithium and rechargeable batteries do not work properly with the faucet.
9. If using AC adapter, Is your AC adapter plugged into an outlet that always has power? Some outlets, like the one used for a garbage disposal, may only have power when a switch is on
10. Is your data cable that leads to the spout connected correctly? Ensure that the cable is plugged in tightly and feels secure in its place.
11. Is there a shelf/cabinetry within range of the wave sensor? Ensure that nothing is near or around the faucet sensors within 3 feet, this can interfere with the start-up process of the faucet.

 

Faucet turns on by itself.

1. Is your power source plugged in correctly to your control box? Ensure that the cable is plugged in tightly and feels secure in its place.
 
2. Have you tried doing a reset? Ensure that nothing is near or around the faucet sensors within 3 feet. Disconnect the black power cable and data cable from the control box. Wait sixty seconds then plug data cable into the control box. Plug power cable back into the control box making sure both cables are fully seated. Wait ten seconds for faucet to stop flowing automatically.
3. Did you stay down long enough while the faucet was booting and allow a three foot path? After plugging the data cable followed by the power cable in, wait ten seconds for faucet to stop flowing automatically.
4. Are your batteries good? Are they in properly? Are they lithium or rechargeable? Batteries should be changed about once every year (varies depending on usage). They need to be regular alkaline batteries. Lithium and rechargeable batteries do not work properly with the faucet.
5. If using AC adapter, Is your AC adapter plugged into an outlet that always has power? Some outlets, like the one used for a garbage disposal, may only have power when a switch is on
 

Still Not Finding What You're Looking For?

https://www.moen.com/customer-support/contact-us

 Call 1-800-BUY-MOEN           

Non US?  Moen Canada | Other International Sites  

 

Customer Services

M-F 8am to 7pm EST

Closed on All Nationally Observed Holidays

 

 

  • Was this article helpful?